Appveyor is often not detecting new commits from github

rualark's Avatar


05 Dec, 2017 03:59 PM

In the last few days appveyor is often not detecting new commits from github
For example, currently last commit is not shown:

Pushing another commit - and appveyor sees it, but previous commit is never shown:

  1. Support Staff 1 Posted by Feodor Fitsner on 05 Dec, 2017 05:31 PM

    Feodor Fitsner's Avatar

    Looking at commits I see all of them have been tested or being tested: Could you please specify which commit is missing on builds history page?

  2. 2 Posted by rualark on 05 Dec, 2017 06:30 PM

    rualark's Avatar

    Thanks for answering. Exactly, this is the missing commit:

    It had to go before this one:

    I waited for some time and created this second commit. Later as I see, first commit was also detected by Appveyor (after the second one).

  3. Support Staff 3 Posted by Ilya Finkelshte... on 06 Dec, 2017 07:19 PM

    Ilya Finkelshteyn's Avatar

    Apparently it was another re-occurrence of this issue, but much less severe so we did not noticed this in a big scale. It should be fixed long term now.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac