Chocolatey MongoDb install

jageall's Avatar


12 Nov, 2014 01:01 PM

i am having issues getting mongodb to install via chocolatey. I have attached my yml and a screen grab of the output.

  - cinst MongoDb

results in the error:
Get-ChildItem : Access to the path 'C:\Windows\System32\LogFiles\WMI\RtBackup' is denied.

  1. Support Staff 1 Posted by Feodor Fitsner on 12 Nov, 2014 03:05 PM

    Feodor Fitsner's Avatar

    For installing Mongo please take a look at this discussion:
    ...and there is a script in the comments to this issue:

  2. 2 Posted by jageall on 13 Nov, 2014 12:17 PM

    jageall's Avatar

    ah ok, I used that script to get around the issue in the end.

    I was a bit surprised as the blog specifically calls out mongo as an example (I tried the syntax from there as well with the same error) so I thought that it had changed.

  3. Support Staff 3 Posted by Feodor Fitsner on 13 Nov, 2014 07:23 PM

    Feodor Fitsner's Avatar

    OK. Maybe something wrong with Mongo Chocolatey package though it was quite nice for the example.

  4. jageall closed this discussion on 14 Nov, 2014 05:53 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac