Build automatically fails (says not found), cancelled old builds don't cancel

Cauê Waneck's Avatar

Cauê Waneck

19 Nov, 2014 01:48 AM

Hello!
I've been trying to get appveyor support for Haxe projects, but I'm having an issue in my project ( see https://ci.appveyor.com/project/waneck/travis-hx/history ) - the latest builds automatically fail (and when clicking on them it says "not found"); And the older builds don't cancel - they are stuck at 'cancelling'

What can I do to reset this behaviour? Thanks!
Cauê

  1. Support Staff 1 Posted by Feodor Fitsner on 19 Nov, 2014 01:53 AM

    Feodor Fitsner's Avatar

    There are currently issues on Azure (http://azure.microsoft.com/en-us/status/) affecting AppVeyor CI service. We are waiting for some news/resolution from Azure.

  2. 2 Posted by Cauê Waneck on 19 Nov, 2014 02:32 AM

    Cauê Waneck's Avatar

    Ah okay! Thank you for the fast response!

  3. Support Staff 3 Posted by Feodor Fitsner on 19 Nov, 2014 05:16 AM

    Feodor Fitsner's Avatar

    It's been recovering now. Give it another try.

  4. 4 Posted by Cauê Waneck on 19 Nov, 2014 04:13 PM

    Cauê Waneck's Avatar

    No luck still. I've tried deleting the project and adding it again - but it's still queued.

    Thanks!

  5. 5 Posted by Cauê Waneck on 19 Nov, 2014 04:16 PM

    Cauê Waneck's Avatar

    Oh never mind! It's starting to build now!!! Thanks!

  6. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 Mar, 2019 11:39 PM
20 Mar, 2019 09:03 PM
20 Mar, 2019 08:55 PM
20 Mar, 2019 08:48 PM
20 Mar, 2019 08:02 PM

 

20 Mar, 2019 07:14 PM
20 Mar, 2019 06:27 PM
20 Mar, 2019 04:02 PM
20 Mar, 2019 08:51 AM
19 Mar, 2019 06:21 PM
19 Mar, 2019 05:22 PM