Azure service deployment

Vincent Yau's Avatar

Vincent Yau

27 Nov, 2014 11:58 PM

I got the following error when it is trying to deploy to azure cloud service. I think it must be related to the deployment setting. But how do I get more information on what is wrong?

Deploying using AzureCS provider
Deploying to Windows Azure Cloud Service
Deploying Azure Cloud Service package "LPM.Azure.cspkg" to service LPM.Web
Cannot find the requested object.

  1. Support Staff 1 Posted by Feodor Fitsner on 28 Nov, 2014 12:22 AM

    Feodor Fitsner's Avatar

    Will take a look. Are you configuring deployment through Environments on UI or in YML?

    -Feodor

  2. 2 Posted by Vincent Yau on 28 Nov, 2014 01:53 AM

    Vincent Yau's Avatar

    Happy Thanks Giving Feodor. Just figure out that's related to the wrong certification, and it is successfully deployed now.

  3. Support Staff 3 Posted by Feodor Fitsner on 28 Nov, 2014 01:59 AM

    Feodor Fitsner's Avatar

    Thanks, you too! :) You know here in Canada we have like two Thanksgivings every year :) 

    -Feodor

  4. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

 

22 Aug, 2019 08:13 PM
21 Aug, 2019 11:06 PM
21 Aug, 2019 02:08 PM
21 Aug, 2019 01:37 PM
21 Aug, 2019 10:21 AM
21 Aug, 2019 05:56 AM