Network error downloading artefacts

niico's Avatar

niico

24 Feb, 2018 01:29 PM

I'm unable to download artefacts, I get a network error.
I've tested from several computer on several build.

  1. 1 Posted by julia.ogris on 26 Feb, 2018 10:48 PM

    julia.ogris's Avatar

    Same here, any work arounds?

  2. Support Staff 2 Posted by Ilya Finkelshte... on 27 Feb, 2018 12:24 AM

    Ilya Finkelshteyn's Avatar

    We need more details to help. Most importantly how you download artifacts. Do you use browser or some command?

  3. 3 Posted by niico on 27 Feb, 2018 06:19 AM

    niico's Avatar

    I'm using the browser (Chrome)
    Usually if I wait a few hours and retry again and again it ends up working.

  4. 4 Posted by julia.ogris on 27 Feb, 2018 10:53 AM

    julia.ogris's Avatar

    Same here, Chrome, artefact tab. I tried 14 times today before I succeeded
    with an 11MB download. Usually the network error happens within the first 4
    MB.

    On Tue., 27 Feb. 2018, 5:20 pm niico, <[email blocked]>
    wrote:

  5. 5 Posted by patrickelectric on 27 Feb, 2018 01:26 PM

    patrickelectric's Avatar

    I'm having the same problem ins this two last days, "Failed - Network error". Same thing with Firefox. When using 'curl -fsS -o project.zip downloadlink.zip\?sv...' I get curl: (56) OpenSSL SSL_read: SSL_ERROR_SYSCALL, errno 104

  6. 6 Posted by Julian on 11 Mar, 2018 10:19 AM

    Julian's Avatar

    using jdownloader worked for me every time

  7. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 02:27 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac