Unable to deploy after enabling TLS 1.2 in server

mark.garcia's Avatar

mark.garcia

06 Jul, 2018 01:13 AM

We have a client requirement that needs us to implement TLS 1.2 protocol in all of our requests. So basically I did disable SSL 1.0, TLS 1.0 and TLS 1.1 in our server and only enable TLS 1.2. Now, my deployments to that particual server fails. I need your assistance on this before I can proceed.

  1. Support Staff 1 Posted by Ilya Finkelshte... on 06 Jul, 2018 01:18 AM

    Ilya Finkelshteyn's Avatar

    What exactly did you do? Run IIS Crypto? If yes, we already hit this and it should work in latest agent, so you need to download and reinstall it.

  2. 2 Posted by mark.garcia on 06 Jul, 2018 01:29 AM

    mark.garcia's Avatar

    Basically disabled (Enabled=0) TLS1.0/1.1 in registry and only enabled TLS1.2

  3. 3 Posted by mark.garcia on 06 Jul, 2018 02:48 AM

    mark.garcia's Avatar

    I manually updated them [Setting DisabledByDefault = 1, Enabled = 0] for SSL 2.0, TLS1.0 and TLS 1.1. [DisabledByDefault = 0, Enabled = 1] for TLS 1.2

  4. Support Staff 4 Posted by Ilya Finkelshte... on 06 Jul, 2018 03:56 AM

    Ilya Finkelshteyn's Avatar

    OK, did you try latest deployment agent?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • edit1.png 47.2 KB
  • edit2.png 25 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac