The build worker PowerShell module isn't compatible with PowerShell Core on Windows images

tlindsay42's Avatar

tlindsay42

07 Jul, 2018 04:29 PM

The AppVeyor build worker PowerShell module is not loaded by default in PowerShell Core like it is for the Windows PowerShell profile.

After some testing, I found that the build-worker-api modules in the Visual Studio 2015 & 2017 images are not PowerShell Core compatible
image

Created GitHub Issue #2477

  1. Owen McDonnell closed this discussion on 28 Aug, 2018 05:13 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac