".NETFramework,Version=v4.5.2" were not found

LE BIEN CUONG's Avatar

LE BIEN CUONG

18 Jul, 2018 04:49 AM

Hi there,

I would like to kick off of build our application with that target .net framework but looks like it doesn't exist or something broken. Can you verify that .net framework version 4.5.2 is installed or I need to change something in my appveyor.xml for to do that? Thanks!

This is my project: https://ci.appveyor.com/project/envoypatrick/e

This is the error:
The reference assemblies for framework ".NETFramework,Version=v4.5.2" were not found. To resolve this, install the SDK or Targeting Pack for this framework version or retarget your application to a version of the framework for which you have the SDK or Targeting Pack installed. Note that assemblies will be resolved from the Global Assembly Cache (GAC) and will be used in place of reference assemblies.

  1. Support Staff 1 Posted by Ilya Finkelshte... on 18 Jul, 2018 06:21 PM

    Ilya Finkelshteyn's Avatar

    I was probably because you were using Visual Studio 2013 image. I see that last two of your builds are on Visual Studio 2017 and successful.

  2. Ilya Finkelshteyn closed this discussion on 17 Sep, 2018 09:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

23 Oct, 2018 08:45 PM
23 Oct, 2018 07:48 PM
23 Oct, 2018 06:50 PM
23 Oct, 2018 06:06 PM
23 Oct, 2018 05:51 PM