PushArtifact fails with 500 Internal Server Error

Cameron Gutman's Avatar

Cameron Gutman

29 Sep, 2018 12:59 AM

For the last week, my AppVeyor builds are failing at the very end where I'm trying to push artifacts. The build script can be found here - https://github.com/moonlight-stream/moonlight-qt/blob/master/scripts/generate-installers.bat

I waited a few days to see if it would resolve on its own but it hasn't. I also didn't see any indications that AppVeyor was having artifact archival issues anywhere else.

Here is a link to my project build history: https://ci.appveyor.com/project/cgutman/moonlight-qt/history

The output from "appveyor PushArtifact" is: The remote server returned an error: (500) Internal Server Error.

  1. Support Staff 1 Posted by Ilya Finkelshte... on 29 Sep, 2018 07:18 AM

    Ilya Finkelshteyn's Avatar

    Hi Cameron,

    Please don't wait, just ping us if something wrong :) Please try to build now.

    Ilya.

  2. 2 Posted by Cameron Gutman on 29 Sep, 2018 08:52 AM

    Cameron Gutman's Avatar

    Thanks for the very quick turnaround. It's working now.

  3. Ilya Finkelshteyn closed this discussion on 29 Sep, 2018 09:02 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

 

22 Aug, 2019 08:13 PM
21 Aug, 2019 11:06 PM
21 Aug, 2019 02:08 PM
21 Aug, 2019 01:37 PM
21 Aug, 2019 10:21 AM
21 Aug, 2019 05:56 AM