The build phase is set to "MSBuild" mode (default), but no Visual Studio project or solution files were found in the root directory. If you are not building Visual Studio project switch build mode to "Script" and provide your custom build command.

r.dally's Avatar

r.dally

03 Oct, 2018 07:15 PM

Hello,

I've added a compiler but I don't think it's related.
I revoked accesses, added again but still builds are failing with same message over and over...
It worked perfectly before... I don't understand the breaking changes.

https://github.com/RichardDally/Bomberux/blob/master/appveyor.yml

Kind regards,

  1. Support Staff 1 Posted by Owen McDonnell on 03 Oct, 2018 09:45 PM

    Owen McDonnell's Avatar

    If you have a build: section in your appveyor.yml file then it is assumed that you are using automatic build mode, and therefore the build_script: section will be ignored.
    Remove the build: section, since you're not using msbuild.

  2. 2 Posted by r.dally on 03 Oct, 2018 10:08 PM

    r.dally's Avatar

    Thank you, I removed the build section (it contained verbosity).
    But where can I set the verbosity to detailed now ?
    I tried in build_script but didn't work.

  3. Support Staff 3 Posted by Owen McDonnell on 03 Oct, 2018 10:45 PM

    Owen McDonnell's Avatar

    Looks like you are using cmake? I'd start by looking at their docs.

  4. Ilya Finkelshteyn closed this discussion on 04 Dec, 2018 09:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac