Unable to RDP onto build server

Scott Vaughan's Avatar

Scott Vaughan

11 Oct, 2018 09:21 AM

I am unable to connect to the RDP server 67.225.251.98:33853 to diagnose a build issue.

  1. Support Staff 1 Posted by Ilya Finkelshte... on 12 Oct, 2018 08:01 PM

    Ilya Finkelshteyn's Avatar

    Hi Scott,

    Sorry for delay with reply. Was it problem with connection or your password did not work?

    Ilya.

  2. 2 Posted by Scott on 15 Oct, 2018 09:14 AM

    Scott's Avatar

    Sorry, you can close this issue. I tried another build and it worked.. ???

  3. Support Staff 3 Posted by Ilya Finkelshte... on 15 Oct, 2018 05:14 PM

    Ilya Finkelshteyn's Avatar

    Yeah, if this is a password, it is intermittent issue with resetting password on VMs we are working on now. If you remove APPVEYOR_RDP_PASSWORD environment variable, AppVeyor will provide you with auto-generated password which works OK. It is less handy, but for the current moment it is more stable.

  4. Ilya Finkelshteyn closed this discussion on 15 Oct, 2018 05:14 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac