error when Gitversion setting version on appveyor

José Simões's Avatar

José Simões

22 Oct, 2018 08:22 AM

Hi,

Could you please take a look at this log:
https://ci.appveyor.com/project/nfbot/nf-interpreter-852pb/build/job/k0pmb2w7h76pv949?fullLog=true (line 1161)
It seems that something is failing when calling appveyor api to set the build version.

Thanks,

  1. Support Staff 1 Posted by Ilya Finkelshte... on 23 Oct, 2018 01:45 AM

    Ilya Finkelshteyn's Avatar

    Will look deeper, but I have vague feeling that it can be connected to the fact that pull_requests.do_not_increment_build_number: true is now works for all branches including develop after https://github.com/nanoframework/nf-interpreter/pull/922. Can you comment that part out in the source branch sharmavishnu:develop and try rebuilding the PR for experiment?

  2. Ilya Finkelshteyn closed this discussion on 23 Dec, 2018 09:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac