All builds failing due to artifact storage limit exceeded

abramlujan's Avatar

abramlujan

04 Nov, 2018 10:27 PM

Always get "Maximum allowed artifact storage size of 50000 Mb will be exceeded.". Tried deleting old builds which didn't help. Any way to clear old builds somehow? (Most of our builds are used for a short amount of time to distribute to a group of testers)

  1. Support Staff 1 Posted by Owen McDonnell on 05 Nov, 2018 04:57 PM

    Owen McDonnell's Avatar

    Your storage size has been increased, you should be able to build now.

  2. 2 Posted by Alan Green on 07 Nov, 2018 05:25 AM

    Alan Green's Avatar

    We're also getting this same error
    https://ci.appveyor.com/project/2roy999/launcher-8a1fe
    Please increase our storage limit.
    A way of removing old builds would be very good.

  3. Owen McDonnell closed this discussion on 07 Nov, 2018 04:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac