Can't create basic project

Dave Quinn's Avatar

Dave Quinn

15 Nov, 2018 01:02 AM

Followed all the expected steps but can't add my simple github repo to a project. Error is just an unhelpful "Operation didn't work, contact support". Connected my appveyor account with github, authorized the app, can see my repos listed but error out every time I try to add. All my repos are public and I am the owner for each. Tried adding several times over a period of an hour to make sure it wasnt a connectivity issue.

What can possibly be going wrong here?

  1. Support Staff 1 Posted by Owen McDonnell on 15 Nov, 2018 07:09 PM

    Owen McDonnell's Avatar

    Are you still facing this problem?

  2. 2 Posted by Dave Quinn on 15 Nov, 2018 09:51 PM

    Dave Quinn's Avatar

    I gave up trying to fix it and made a new account under a different email.
    Worked fine with a new email.

    So I guess its some kind of account config/authorization on AppVeyors end?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • AddRepoError.jpg 161 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac