Build consistently failing

bmoss's Avatar

bmoss

24 Mar, 2015 09:33 PM

Hi AppVeyor,

We're interested in building our projects on AppVeyor but unfortunately one of them is failing in ways we haven't been able to reproduce. We tried spinning up clean Azure and EC2 instances and running our build there and didn't have any trouble, so we aren't sure how to debug them any further. The project is https://ci.appveyor.com/project/dgoddard/containerizer / https://github.com/cloudfoundry-incubator/containerizer

We're also interested in learning more about what plans might make sense for our team; we are developing open source projects but are interested in a plan with two concurrent builds.

Best,
Ben

  1. Support Staff 1 Posted by Feodor Fitsner on 25 Mar, 2015 10:19 AM

    Feodor Fitsner's Avatar

    Hi Ben,

    AppVeyor build agent is connecting AppVeyor servuce via WebSockets - could it be an issue?

  2. Support Staff 2 Posted by Feodor Fitsner on 25 Mar, 2015 10:20 AM

    Feodor Fitsner's Avatar

    Also, let's keep a single thread please: http://help.appveyor.com/discussions/problems/1824-test-fails-on-ap... - I replied there two days ago - have you tried that?

  3. bmoss closed this discussion on 26 Mar, 2015 06:05 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac