Build 41 minute timeout with no console output

Ken Sykora's Avatar

Ken Sykora

22 Apr, 2015 05:57 PM

I think I hit some weird snag in your system and just wanted to report it:

https://ci.appveyor.com/project/kensykora/vanilla-aspnet-website/build/0.1.0-15/job/g0i5hdsvl25pgsgb

This build usually runs in 3-4 minutes and it timed out with no console output after 40 minutes. Reran the build and it worked fine. (success: https://ci.appveyor.com/project/kensykora/vanilla-aspnet-website/build/0.1.0-16/job/0pgjooq3lmyx4998) Not sure what happened but might want to handle this scenario somehow on your end?

  1. Support Staff 1 Posted by Feodor Fitsner on 22 Apr, 2015 06:03 PM

    Feodor Fitsner's Avatar

    Will take a look - thanks for reporting that!

  2. 2 Posted by yanickouellet55... on 23 Apr, 2015 03:15 PM

    yanickouellet555's Avatar

    I just had the same issue few minutes ago, and one of my teemate had it yesterday. In my case, the build timeout when restoring nuget packages. I ran it again and it was fine.

  3. Support Staff 3 Posted by Feodor Fitsner on 23 Apr, 2015 04:09 PM

    Feodor Fitsner's Avatar

    There were VM/CS issues on Azure recently: http://azure.microsoft.com/en-us/status/#history - could affect connectivity between build worker VMs and AppVeyor.

  4. 4 Posted by ksykora on 24 Apr, 2015 06:51 PM

    ksykora's Avatar
  5. 5 Posted by ashansky on 30 Apr, 2015 03:58 PM

    ashansky's Avatar

    Happened to us today.

  6. Support Staff 6 Posted by Feodor Fitsner on 30 Apr, 2015 04:17 PM

    Feodor Fitsner's Avatar

    Can you drop a link to a project please?

  7. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:56 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac