Appveyor has stopped working

Richard Reeve's Avatar

Richard Reeve

18 May, 2019 02:26 PM

Hi,

I have been using Appveyor for several years but it no longer runs on my github repository - https://github.com/richardreeve/Phylo.jl or at least https://github.com/richardreeve/Phylo.jl/pull/20 which is what I'm currently using - I've tried installing the new github app instead of the webhook, which seemed to have no effect. Now, I tried to delete the project on appveyor in case recreating helped, but it says that it can't and I need to ask support... so, can suggest anything?

Cheers,

Richard.

  1. Support Staff 1 Posted by Owen McDonnell on 20 May, 2019 04:17 PM

    Owen McDonnell's Avatar

    Is this problem persisting?

  2. 2 Posted by Richard Reeve on 21 May, 2019 01:05 AM

    Richard Reeve's Avatar

    No, that's all fixed now, thanks.

    Richard.

  3. Owen McDonnell closed this discussion on 21 May, 2019 04:17 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac