Stuck on git clone

Jeremy Tan's Avatar

Jeremy Tan

03 Jul, 2015 08:48 AM

I have a build that seems to be stuck on cloning a git repository - I've tried restarting the build twice, but the problem still occurs. Any suggestions?

Thanks

  1. Support Staff 1 Posted by Feodor Fitsner on 03 Jul, 2015 05:23 PM

    Feodor Fitsner's Avatar

    It's indeed getting stuck on this line: https://github.com/FeodorFitsner/fontforge/blob/master/.appveyor.ym... with 100% CPU - that's why build log is not transmitting to AppVeyor.

    I've put your account to a new faster environment. You may want to investigate with RDP: http://www.appveyor.com/docs/how-to/rdp-to-build-worker

    AppVeyor is writing messages to "AppVeyor" event log.

  2. 2 Posted by Jeremy Tan on 04 Jul, 2015 05:43 AM

    Jeremy Tan's Avatar

    Thanks! Whatever you did seems to have solved the problem as it's working now without change. If this happens again I'll keep in mind the RDP method.

  3. 3 Posted by Jeremy Tan on 04 Jul, 2015 06:00 AM

    Jeremy Tan's Avatar

    Oops, look like I spoke too soon - the 64-bit build of that one failed. Time to investigate further...

  4. 4 Posted by Jeremy Tan on 04 Jul, 2015 06:54 AM

    Jeremy Tan's Avatar

    Hmm this seems rather random - build 1.0.9 seemed to work just fine.

  5. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:57 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac