Cannot add github repos to appveyor projects

Caleb Severn's Avatar

Caleb Severn

16 Jul, 2019 09:51 PM

I am unable to add any repo from a github.com organization to an AppVeyor project. I have tried to do so using both the AppVeyor app and OAuth with the same result. Under Projects > New Project, I can see the comprehensive list of repos owned by this GitHub organization, but when I click '+' to add a repo the AppVeyor endpoint returns a 500 status.

I am able to connect our enterprise AppVeyor account to this github.com organization using either the app or OAuth and everything works fine. I therefore conclude there is something off on the AppVeyor account.

  1. Support Staff 1 Posted by Owen McDonnell on 16 Jul, 2019 10:13 PM

    Owen McDonnell's Avatar

    Sorry for the trouble, can you give it another try.

  2. 2 Posted by Caleb Severn on 17 Jul, 2019 12:15 AM

    Caleb Severn's Avatar

    It worked!

  3. 3 Posted by E D on 17 Jul, 2019 05:12 AM

    E D's Avatar

    It seems I'm hitting this issue as well.

  4. Support Staff 4 Posted by Ilya Finkelshte... on 19 Jul, 2019 08:08 PM

    Ilya Finkelshteyn's Avatar

    @E D it should be fixed now.

  5. 5 Posted by E D on 20 Jul, 2019 06:43 AM

    E D's Avatar

    Hmmmm still no luck

  6. Support Staff 6 Posted by Ilya Finkelshte... on 22 Jul, 2019 04:44 PM

    Ilya Finkelshteyn's Avatar

    @E D try now

  7. Ilya Finkelshteyn closed this discussion on 22 Jul, 2019 04:44 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac