Just started getting memory errors when building a dependency

Forest Gregg's Avatar

Forest Gregg

06 Jul, 2015 01:31 PM

Hi,

I just started getting a MemoryError when building a dependency for my project. https://ci.appveyor.com/project/fgregg/dedupe/build/1.0.132#L344

Building this dependency worked fine last month https://ci.appveyor.com/project/fgregg/dedupe/build/1.0.129#L237

The dependency has not changed in the interim. Please advise.

  1. Support Staff 1 Posted by Feodor Fitsner on 06 Jul, 2015 07:08 PM

    Feodor Fitsner's Avatar

    Hi Forest,

    I can see that your account is on the same Azure environment. You can see all updates to build workers here: http://www.appveyor.com/updates

    We can move you to a new environment to see if that helps.

  2. 2 Posted by Forest on 07 Jul, 2015 03:59 AM

    Forest's Avatar

    I don't quite understand your suggestion, but if you think changing environments will help, then let's do it.

  3. 3 Posted by Forest on 23 Jul, 2015 12:49 PM

    Forest's Avatar

    Hi Feodor,

    Please advise me about how to change environments.

  4. Support Staff 4 Posted by Feodor Fitsner on 23 Jul, 2015 06:10 PM

    Feodor Fitsner's Avatar

    It's been moved to a new environment.

  5. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:57 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac