Not able to start new builds

keneanung's Avatar

keneanung

02 Aug, 2019 09:39 AM

Hello,

I was building windows docker images with Qt in them and got this message:

Build exceeded allowed resource quotas. Fix your build to consume less resources or contact AppVeyor support to request quotas increase.

After finding https://help.appveyor.com/discussions/problems/15455-disk-space-quo..., I wanted to try the deletion there, but now no new builds are starting and I can't start one manually, because when I click the "New Build" button, I get the following message:

There was an error while trying to complete the current operation. Please contact AppVeyor support.

Thank you for your support and kind regards

  1. 1 Posted by Owen McDonnell on 02 Aug, 2019 04:19 PM

    Owen McDonnell's Avatar

    Looks like your project had indeed hit the disk space quota. We unblocked you and raised that quota to 110GB. You should be good now, but the unnecessary folder deletion option you linked to might still be a good idea for a space hungry build.

  2. 2 Posted by Florian Scheel on 02 Aug, 2019 08:07 PM

    Florian Scheel's Avatar

    Hm... I'm still not able to use the "New Build" button.

    Owen McDonnell <[email blocked]> schrieb am Fr., 2. Aug.
    2019, 18:19:

  3. 3 Posted by keneanung on 02 Aug, 2019 08:11 PM

    keneanung's Avatar

    Hm... I'm still not able to use the "New Build" button.

  4. 4 Posted by Owen McDonnell on 02 Aug, 2019 09:45 PM

    Owen McDonnell's Avatar

    Sorry about that, what about now?

  5. 5 Posted by keneanung on 04 Aug, 2019 02:40 PM

    keneanung's Avatar

    It let me start a new build, but I hit the quota once again. The link above also mentions that it might not be a good idea to delete those folders (but since it was old, I thought I'd try that anyways). I deleted the deletion of folders again, but I am blocked once more :(

  6. 6 Posted by Ilya Finkelshte... on 05 Aug, 2019 02:28 AM

    Ilya Finkelshteyn's Avatar

    Sorry, unblocked again an bumped the disk quota. It is not your fault -- it is side effect of build VM image update. All should be sorted now.

  7. 7 Posted by keneanung on 05 Aug, 2019 07:04 AM

    keneanung's Avatar

    It works now. Thank you very much!

  8. keneanung closed this discussion on 05 Aug, 2019 07:04 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

13 Dec, 2019 05:26 PM
13 Dec, 2019 11:28 AM
12 Dec, 2019 09:36 PM
12 Dec, 2019 09:25 PM
12 Dec, 2019 06:01 PM

 

11 Dec, 2019 11:29 PM
11 Dec, 2019 08:47 PM
11 Dec, 2019 01:39 PM
10 Dec, 2019 12:29 AM
09 Dec, 2019 05:35 AM
07 Dec, 2019 04:20 PM