Endless building

tobias's Avatar

tobias

23 Jul, 2015 05:07 PM

https://ci.appveyor.com/project/TobiasMeusburger/scalefinderui/history

As you can see, the commit is being built ad-infinitum. The repository already has >70 releases for the same commit.
Also, app-veyor doesn't find the test assembly and the artifact

  1. Support Staff 1 Posted by Feodor Fitsner on 23 Jul, 2015 05:11 PM

    Feodor Fitsner's Avatar

    Add this to appveyor.yml:

    skip_tags: true
    
  2. 2 Posted by tobias on 23 Jul, 2015 05:17 PM

    tobias's Avatar

    That did the trick, thanks a lot!
    Any idea why it doesn't find the test assembly or the specified artifact? I also tried changing the path to '**\*.ScaleFinderLogicTest.dll', but that didn't work either. Also, I specified detailed build verbosity in both the appveyor.yml and in the web interface, but the verbosity didn't change, why is that?

  3. Support Staff 3 Posted by Feodor Fitsner on 23 Jul, 2015 05:25 PM

    Feodor Fitsner's Avatar

    Because you have build_script defined which override automatic "MSBuild" scenario.

    Remove build_script and modify build as:

    build:
      project: ScaleFinderUI\ScaleFinderUI.sln
      verbosity: detailed
    
  4. 4 Posted by tobias on 23 Jul, 2015 05:48 PM

    tobias's Avatar

    Thanks again, all problems solved, really amazing support

  5. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:57 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac