Cannot add GitHub project

sngsecondary's Avatar

sngsecondary

13 Jan, 2020 07:15 AM

When I try to add a GitHub project, I get the error:
"There was an error while trying to complete the current operation. Please contact AppVeyor support."

I have tried revoking GitHub access and re-establishing it, I have also tried authorising through both the GitHub Apps method and the Authorized OAuth Apps method, all of which lead to the same error. Please advise my next steps. Thank you very much!

  1. 1 Posted by sngsecondary on 17 Jan, 2020 10:16 PM

    sngsecondary's Avatar

    Still waiting on a response, thanks!

  2. Support Staff 2 Posted by Feodor Fitsner on 17 Jan, 2020 10:19 PM

    Feodor Fitsner's Avatar

    Hi Samuel,

    Your account should be fine now. Please give it another try.

  3. 3 Posted by sngsecondary on 17 Jan, 2020 10:23 PM

    sngsecondary's Avatar

    Hi Feodor,

    It works now indeed. Thank you very much for your help!

    Best,
    Sam

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac