NuGets feed publishing issues

Oleksandr Stovbenko's Avatar

Oleksandr Stovbenko

13 Feb, 2020 02:12 PM

We have errors in Messages like the following:
Error publishing NuGet package artifact build/artifacts/nugetPackages/XXX.Webjobs.Website.1.11.2.2934-SNAPP-SprintTrunk-ci.nupkg: The operation has timed out.
Nuget package name varies when commit rebuild requested.
But even if there is no errors reported Octopus Cloud still reports that "The package was not found in the feed" for a random artifacts.

  1. Support Staff 1 Posted by Feodor Fitsner on 13 Feb, 2020 03:05 PM

    Feodor Fitsner's Avatar

    Hi Oleksandr,

    Sorry about that issue! It should be fixed now and we are looking into the ways to permanently fix it.

  2. 2 Posted by Oleksandr Stovb... on 13 Feb, 2020 04:25 PM

    Oleksandr Stovbenko's Avatar

    For old builds artifacts still "not found in the feed" but for new build everything looks good. Thanks!
    I hope that issue like this will be fixed permanently. Today we have Demo for customer and this issue become a huge problem for us.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac