No access to org despite being owner

Paul G.'s Avatar

Paul G.

04 Apr, 2020 02:49 PM

I am an owner on github.com/dateutil/dateutil, and historically during sign in I would be asked to authorize either as my main github account or as the org. A few days ago our webhooks stopped working, and now I cannot seem to access the dateutil org - there is no option to authorize as the org, and "dateutil" is not appearing in the pulldown menu in the top left (my other orgs are, though).

The builds seem to be continuing: https://ci.appveyor.com/project/dateutil/dateutil

I tried revoking access to github OAuth and granting it again, and I tried installing the github app (then revoking and re-installing). I also tried logging out and in again.

How do I get access to the dateutil team on appveyor?

  1. Support Staff 1 Posted by Feodor Fitsner on 04 Apr, 2020 04:17 PM

    Feodor Fitsner's Avatar

    Hi Paul,

    I see there is currently one GitHub team is configured under dateutil AppVeyor account. It's called dateutil/Owners and mapped to Administrator role in AppVeyor.

    You are probably not the member of dateutil/Owners GitHub team (has your membership there changed recently?).

    To restore your access to dateutil account please ask account owner "jarondl" ([email blocked]) to either make you the member of dateutil/Owners GH team (and next time you re-login with GitHub button you will re-gain access to dateutil account) or create a new GH team, e.g. dateutil/Devs, map it to a different role in AppVeyor (https://www.appveyor.com/docs/team-setup/#github-integration).

    I deleted that another dateutil33581 account you just created.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac