Specify postgres version from Gui

Giorgi's Avatar

Giorgi

04 May, 2020 12:05 PM

When specifying PostgreSQL version from yaml we can specify that we need version 10.1 by using postgresql101 but when selecting PostgreSQL from the UI there isn't an option to do it and it defaults to older version of PostgreSQL. Can we have an option to do the same from the UI?

  1. Support Staff 1 Posted by Feodor Fitsner on 05 May, 2020 03:30 AM

    Feodor Fitsner's Avatar

    We've deployed AppVeyor update and now you are able to choose different PostgreSQL versions on UI.

  2. Feodor Fitsner closed this discussion on 05 Jul, 2020 09:02 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac