BYOC: Can't select BYOC group in web UI

Jan Vesely's Avatar

Jan Vesely

26 May, 2020 06:48 PM

Hi,

I'm not sure if it's a known limitation. The project web UI doesn't allow me to select a group and instead lists only individual clouds.
I've worked around the issue by creating a new dysfunctional cloud with the desired group as a fallback, but it'd be cleaner if this worked directly.

thank you.

  1. Support Staff 1 Posted by Feodor Fitsner on 27 May, 2020 01:27 AM

    Feodor Fitsner's Avatar

    Hi Jan,

    That's true, you can't choose a group from that dropdown.

    Group is supposed to be used with APPVEYOR_BUILD_WORKER_CLOUD variable:

    APPVEYOR_BUILD_WORKER_CLOUD: <cloud or group name>
    
  2. 2 Posted by Jan Vesely on 27 May, 2020 06:01 PM

    Jan Vesely's Avatar

    thanks fo confirmation.
    the project doesn't have a yaml configuration file, so I'll just stay with the workaround.

  3. Jan Vesely closed this discussion on 27 May, 2020 06:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac