Build always Queued

ivan.chong's Avatar

ivan.chong

30 Apr, 2014 04:06 AM

Hi,

Please see attached. No other projects are queued/running.

Whenever I attempt to build any project, they would be stuck at "Queued".

As a result, no projects can be built.

Please help =)

Thanks,
Ivan

  1. Support Staff 1 Posted by Feodor Fitsner on 30 Apr, 2014 04:30 AM

    Feodor Fitsner's Avatar

    I'm looking into this

  2. Support Staff 2 Posted by Feodor Fitsner on 30 Apr, 2014 04:42 AM

    Feodor Fitsner's Avatar

    Should be running in a few minutes. Thanks for heads up.

  3. 3 Posted by ivan.chong on 30 Apr, 2014 05:24 AM

    ivan.chong's Avatar

    Thanks for troubleshooting!

  4. 4 Posted by ivan.chong on 30 Apr, 2014 05:54 AM

    ivan.chong's Avatar

    Hi Feodor,

    I dont know if this is related, but my build environment is hanging as well. It shows success but shows only the loading gif (See attached).

    Thanks,
    Ivan

  5. Support Staff 5 Posted by Feodor Fitsner on 30 Apr, 2014 06:18 AM

    Feodor Fitsner's Avatar

    Thanks for reporting this issue. It's been fixed now.

  6. 6 Posted by ivan.chong on 30 Apr, 2014 07:45 AM

    ivan.chong's Avatar

    Hey Feodor,

    I have artifacts, but Environment cannot find artifacts.

    Worked yesterday =(

    Thanks,
    Ivan

  7. Support Staff 7 Posted by Feodor Fitsner on 30 Apr, 2014 01:35 PM

    Feodor Fitsner's Avatar

    What deployment method is this? Could you please make a screenshot with its settings?

    - Feodor

  8. 8 Posted by ivan.chong on 02 May, 2014 02:47 AM

    ivan.chong's Avatar

    Hi Feodor,

    Please see attached screenshots of settings of Project(XVN-Web-Test) and Environment(XVN-Test).

    Im sure these settings are correct, as they were working fine before this problem existed =(

    Thanks,
    Ivan

  9. Support Staff 9 Posted by Feodor Fitsner on 02 May, 2014 02:57 AM

    Feodor Fitsner's Avatar

    On the last screenshot you have "XVN-Web-Test-artifact.deploy_app". Shouldn't it be just "XVN-Web-Test.deploy_app" (without -artifact)?

    - Feodor

  10. 10 Posted by ivan.chong on 02 May, 2014 03:17 AM

    ivan.chong's Avatar

    Holy... You're right !

    Apologies.

    Thanks,
    Ivan

  11. Support Staff 11 Posted by Feodor Fitsner on 02 May, 2014 03:52 AM

    Feodor Fitsner's Avatar

    No prob! That was easy one ;)

  12. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:43 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac