Build not triggering, commit message not detected?

Nicholas Blumhardt's Avatar

Nicholas Blumhardt

14 Aug, 2015 10:41 PM

Hi folks,

Builds on my project here seem to be broken somehow: https://ci.appveyor.com/project/serilog-web/classic/history

When changes are committed a build doesn't automatically start.

Further to that, as you can see, the "caption" of each build is just "Pending..." rather than the appropriate commit message.

I triggered the most recent build (4) by hand.

Any ideas?

Thanks!
Nick

  1. Support Staff 1 Posted by Feodor Fitsner on 14 Aug, 2015 11:00 PM

    Feodor Fitsner's Avatar

    Hi Nick,

    I see it's been added as "generic" Git repo though it's hosted on GitHub. Re-add it as GitHub repo and you'll take automatic webhooks.

  2. 2 Posted by Nicholas Blumha... on 16 Aug, 2015 09:54 PM

    Nicholas Blumhardt's Avatar

    Thank you Feodor, I'll do that.

    Regards,
    Nick

  3. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:59 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Jul, 2019 05:17 PM
16 Jul, 2019 10:17 AM
16 Jul, 2019 07:46 AM
16 Jul, 2019 04:51 AM
15 Jul, 2019 06:33 PM

 

15 Jul, 2019 06:09 PM
15 Jul, 2019 05:53 PM
15 Jul, 2019 05:46 PM
15 Jul, 2019 05:21 PM
15 Jul, 2019 04:29 PM
15 Jul, 2019 03:12 PM