Ubuntu image and bintray sources

jeffn's Avatar


04 May, 2021 10:38 PM

I'm running into an issue in our appveyor build where we are doing an apt-get update which is resulting in a handful of errors like the following:

Err:23 https://dl.bintray.com/rabbitmq/debian bionic InRelease
  403  Forbidden [IP: 443]

Err:20 https://dl.bintray.com/rabbitmq-erlang/debian bionic InRelease 403 Forbidden [IP: 443]

E: Failed to fetch https://dl.bintray.com/rabbitmq-erlang/debian/dists/bionic/InRelease 403 Forbidden [IP: 443] E: The repository 'https://dl.bintray.com/rabbitmq-erlang/debian bionic InRelease' is no longer signed.

This appears to be due to bintray shutting down on May 1st.
Some details can be found at the following links:


Is it possible to get an updated Ubuntu image with the bintray sources removed or updated?

Thank you.

  1. Support Staff 1 Posted by Feodor Fitsner on 04 May, 2021 10:41 PM

    Feodor Fitsner's Avatar

    Sure! Working on the update.

  2. 2 Posted by jeffn on 05 May, 2021 01:04 PM

    jeffn's Avatar

    Appears to be working now. Thank you!

  3. 3 Posted by Jim Corson on 05 May, 2021 01:13 PM

    Jim Corson's Avatar

    We are still running into this error. Just created a new build from the failing job and it is hitting the same error reported by the OP. We are using the `Ubuntu` image. Any advice?

    All the best,

  4. 4 Posted by jeffn on 05 May, 2021 01:31 PM

    jeffn's Avatar

    Jim, I didn't change anything in my configuration, I just clicked the "re-build PR" button and it appears to be working now. Still just using the Ubuntu image.
    Sorry I can't be more help.

  5. Support Staff 5 Posted by Feodor Fitsner on 05 May, 2021 01:49 PM

    Feodor Fitsner's Avatar


    Ubuntu images have been updated. Let me know if you are still experiencing the issue.

  6. 6 Posted by Jim Corson on 05 May, 2021 01:54 PM

    Jim Corson's Avatar

    Looks like that fixed it. Thanks!

  7. jeffn closed this discussion on 05 May, 2021 02:44 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac