"Build clouds quota exceeded."

Jan Vesely's Avatar

Jan Vesely

10 May, 2021 04:10 AM


I've tried to replace some of the "process" BYOC workers. However, after I replaced the first one I started getting "Build clouds quota exceeded." error message.
The project used to have 5 process machines, and 1 docker machine. What is the quota for FOSS projects?
How come I could relace the first worker, but the rest gives quota exceeded even after I deleted some of the old workers?


  1. Support Staff 1 Posted by Feodor Fitsner on 10 May, 2021 04:37 PM

    Feodor Fitsner's Avatar

    Hi Jan,

    There is no limit, there is just an internal "soft" quotas. I've bumped the quota for your account and you can add new build cloud.

  2. 2 Posted by Jan Vesely on 10 May, 2021 07:05 PM

    Jan Vesely's Avatar

    thank you, it worked.
    Is the quota a new thing? I don't remember running into limits when I first set things up.
    The process workers are split to handle one job at a time to avoid problems with concurrent runs, so there's more build clouds than the minimum needed.

  3. Support Staff 3 Posted by Feodor Fitsner on 10 May, 2021 07:06 PM

    Feodor Fitsner's Avatar

    It's been for a while. It's mainly abuse-prevention mechanism, not a real limitation.

  4. Feodor Fitsner closed this discussion on 10 Jul, 2021 09:03 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac