Problem with new updates, Visual Studio 2015 and Cmake

freddy77's Avatar

freddy77

18 Sep, 2015 01:36 PM

Hi,
  it was a while my project (http://www.appveyor.com/updates) stopped working on AppVeyor. I waited some time to see if was just a temporary issue but after a week I decided to try to fix it. I saw there was some updates (http://www.appveyor.com/updates) particularly some related to Visual Studio 2015. I did some tests trying to change some command (like vcvarsall call) but was still failing. Then I tried to use a previous machine version. Looks like that with the previous machine the 64 bit version is working but the 32 still fails when cmake try to compile just a small program. I have no idea what to change next or why with old builder 32 bit stopped building correctly.

Frediano

  1. Support Staff 1 Posted by Feodor Fitsner on 18 Sep, 2015 01:46 PM

    Feodor Fitsner's Avatar

    Hi Frediano,

    See if that helps: https://github.com/appveyor/ci/issues/414

    - Feodor

  2. 2 Posted by freddy77 on 18 Sep, 2015 02:28 PM

    freddy77's Avatar

    It works !!

    Thank you!

    You deserved a mention in FreeTDS commit log https://github.com/FreeTDS/freetds/commit/98680cdb6764857911a3febdb8134a56786567b6.

    Frediano

  3. Support Staff 3 Posted by Feodor Fitsner on 18 Sep, 2015 07:02 PM

    Feodor Fitsner's Avatar

    Nice that it worked, but not nice that it's bug in WDK/SDK installers.

    We will probably apply that rename on build workers.

  4. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:59 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac