Bitbucket Oauth not working

Chris's Avatar

Chris

21 Dec, 2015 10:02 AM

It didn't work to signup to your service. Nor does it work when I try and authorize after having signed up manually. A window flashes up and then closes and then nothing. Tried logging out of BitBucket and still doesn't work.

  1. Support Staff 1 Posted by Feodor Fitsner on 21 Dec, 2015 04:09 PM

    Feodor Fitsner's Avatar

    Will take a look. Thanks for letting know.

  2. 2 Posted by Dan Malagari on 21 Dec, 2015 05:47 PM

    Dan Malagari's Avatar

    We're also experiencing this on our account. I'm commenting to track this thread.

  3. Support Staff 3 Posted by Feodor Fitsner on 21 Dec, 2015 08:03 PM

    Feodor Fitsner's Avatar

    Looks like something on BitBucket side. I've submitted a support ticket to BitBucket - will update you here as soon as I get any update.

  4. Support Staff 4 Posted by Feodor Fitsner on 21 Dec, 2015 09:23 PM

    Feodor Fitsner's Avatar

    There were changes (undocummented) in BitBucket API preventing existing OAuth 1.0 authentication code to work. We've fixed the issue and deployed an update. BitBucket auth should be working again.

  5. 5 Posted by Chris on 22 Dec, 2015 09:37 AM

    Chris's Avatar

    Great. Works now. Thanks for the quick fix.

  6. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 02:03 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Jul, 2019 12:16 AM
17 Jul, 2019 12:15 AM
16 Jul, 2019 10:50 PM
16 Jul, 2019 07:47 PM
16 Jul, 2019 06:34 PM

 

16 Jul, 2019 05:17 PM
16 Jul, 2019 10:17 AM
16 Jul, 2019 07:46 AM
15 Jul, 2019 06:33 PM
15 Jul, 2019 06:09 PM
15 Jul, 2019 05:53 PM