Xamarin authentication

murielkong's Avatar

murielkong

15 Jan, 2016 04:13 PM

Hi,
I'm trying to authenticate with my Xamarin credentials but I'm always getting the same error:

Error activating Xamarin license: Cannot find C:\Program Files (x86)\MSBuild\Xamarin\Android\mandroid.exe. Looks like Xamarin tools are not installed.

I've already tried to use the old approach: https://github.com/appveyor/website/commit/5832acea4973cee96ff9533d...

But still not working.
Any thoughts?

  1. Support Staff 1 Posted by Feodor Fitsner on 15 Jan, 2016 05:31 PM

    Feodor Fitsner's Avatar

    Xamarin is installed on Visual Studio 2015 build worker image (OS). Select it on Environment tab of project settings of if you are using appveyor.yml add this:

    os: Visual Studio 2015
    
  2. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 02:03 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac