Invalid license data. Reinstall is required.

John Rassa's Avatar

John Rassa

14 Mar, 2017 02:18 AM

I am trying to run devenv and build is hanging due to an error dialog displaying "Invalid license data. Reinstall is required."

  1. Support Staff 1 Posted by Feodor Fitsner on 14 Mar, 2017 02:27 AM

    Feodor Fitsner's Avatar

    Hi John,

    What build worker image do you use?

  2. 2 Posted by John Rassa on 14 Mar, 2017 02:42 AM

    John Rassa's Avatar

    Visual Studio 2015

  3. Support Staff 3 Posted by Feodor Fitsner on 14 Mar, 2017 03:06 AM

    Feodor Fitsner's Avatar

    I've just tested devenv.exe on Visual Studio 2015 image and it worked: https://ci.appveyor.com/project/appveyor-tests/vdproj-test/build/1....

    Can you drop your appveyor.yml please?

  4. 4 Posted by John Rassa on 14 Mar, 2017 11:55 AM

    John Rassa's Avatar

    Thanks, I was able to get it working using your example as a guide.

    If you still want it, here is the version that was giving me the error.
    https://github.com/jrassa/EmulationStation/blob/2ba3214722fec292dd5b71f0ae37a93fbbe24e46/appveyor.yml

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac