deploy ftp timeout

thinkxzx's Avatar

thinkxzx

19 Mar, 2017 05:30 AM

When I tried ftp deployment,I got an error 'Timed out trying to read data from the socket stream!' .
I assume the reason is that my artifacts contain too many files(86 files,4.2Mb) or the network connection is poor( my server is located China).

This is my project url https://ci.appveyor.com/project/ningxzx/ningxzx-github-io
and my config url https://github.com/ningxzx/ningxzx.github.io/blob/master/appveyor.yml

Sorry for my bad English.Thank you very much for giving me your valuable time!

  1. Support Staff 1 Posted by Feodor Fitsner on 19 Mar, 2017 08:37 PM

    Feodor Fitsner's Avatar

    Have you tried deploying from Environments to see if it gives better connectivity?

  2. 2 Posted by thinkxzx on 20 Mar, 2017 04:15 AM

    thinkxzx's Avatar

    @Feodor , it worked.
    Thanks a lot!^^

  3. thinkxzx closed this discussion on 20 Mar, 2017 04:15 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac