Nuget packages can't be resolved

byron's Avatar


03 Sep, 2014 03:01 PM

I'm getting some new errors this morning. It seems that can't be resolved by DNS (??). Here are some examples of the errors I'm seeing:

"C:\projects\projectwall\src\ProjectWall.Trello.Specs\ProjectWall.Trello.Specs.csproj" (default target) (13) ->
407  EXEC : warning : The remote name could not be resolved: ''


"C:\projects\projectwall\src\ProjectWall.Trello.Specs\ProjectWall.Trello.Specs.csproj" (default target) (13) ->
553  C:\projects\projectwall\src.nuget\NuGet.targets(100,9): error : Unable to find version '' of package 'AcklenAvenue.Testing'.

Here's a build that is experiencing this issue:

  1. 1 Posted by michiel on 03 Sep, 2014 03:09 PM

    michiel's Avatar

    Got the same error on my builds.

  2. Support Staff 2 Posted by Feodor Fitsner on 03 Sep, 2014 03:13 PM

    Feodor Fitsner's Avatar

    Looking into that.


  3. Support Staff 3 Posted by Feodor Fitsner on 03 Sep, 2014 03:35 PM

    Feodor Fitsner's Avatar

    It's seems to be resolving by now though we really did nothing. Might be a sporadic Azure DNS issue or maybe something was updated on nuget side.


  4. 4 Posted by byron on 03 Sep, 2014 03:35 PM

    byron's Avatar

    Cool. Thanks!

  5. 5 Posted by Jussi Mattila on 20 Nov, 2014 08:19 AM

    Jussi Mattila's Avatar

    I'm getting the same error now.

    WARNING: The remote name could not be resolved: ''
  6. Support Staff 6 Posted by Feodor Fitsner on 20 Nov, 2014 02:46 PM

    Feodor Fitsner's Avatar

    Seems to be working now.


  7. 7 Posted by Satish Suthar on 30 Jul, 2015 03:04 AM

    Satish Suthar's Avatar

    Go to file C:\Program Files\Microsoft Visual Studio 14.0\Common7\IDE\devenv.exe.config

    Set ipv6 enabled from true to false

    <ipv6 enabled="false"/>

  8. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:58 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac