AppVeyor will not import my repository

Ali Rizvi's Avatar

Ali Rizvi

04 Oct, 2017 09:32 PM

Every single time I try to import my repository, regardless of whether it be public or private, it always will give me the same error "There was an error while trying to complete the current operation. Please contact AppVeyor support."

I have tried multiple things, from making the repo public, to removing TravisCI from my build, and even unlinking my appveyor account from github and re-linking it. I have not been able to solve this issue. I know this is NOT a server issue, since it has been nearly a month since I made my account. A server issue like this would promptly have been fixed in the amount of time.

I would appreciate any assistance I can recieve

  1. Support Staff 1 Posted by Ilya Finkelshte... on 04 Oct, 2017 11:30 PM

    Ilya Finkelshteyn's Avatar

    Hi Ali,

    Sorry for the trouble. Please try now, should work.

    Ilya.

  2. Ilya Finkelshteyn closed this discussion on 04 Oct, 2017 11:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Aug, 2019 11:06 PM
21 Aug, 2019 02:08 PM
21 Aug, 2019 01:37 PM
21 Aug, 2019 10:21 AM
21 Aug, 2019 09:10 AM

 

21 Aug, 2019 05:56 AM
21 Aug, 2019 03:08 AM
20 Aug, 2019 11:33 PM
20 Aug, 2019 08:07 PM
20 Aug, 2019 05:50 PM
20 Aug, 2019 12:35 PM