Deployment with s3

Alexander Feijoo's Avatar

Alexander Feijoo

09 Nov, 2017 07:47 PM

Hi,
I'm wondering how I will get my build once I have successfully packaged my files with APpveyor. I have included in my appveyor.yml a deploy option with my required fields, and the build says 'deploying with s3' yet I dont see it appear in my s3 bucket, and when I click on 'deployments' nothing shows up, my only option is 'select environment to deploy to'
'

  1. Support Staff 1 Posted by Ilya Finkelshte... on 09 Nov, 2017 09:59 PM

    Ilya Finkelshteyn's Avatar

    Please send us your build configuration in YAML format (use Export YAML if you use UI) and link to the problem build log.
    Feel free to delete on confidential info from YAML, or mark this thread private if needed.

  2. 2 Posted by comodoro on 07 Dec, 2017 03:45 PM

    comodoro's Avatar

    The empty 'select environment to deploy to' combobox happens to me, too.

  3. Support Staff 3 Posted by Ilya Finkelshte... on 07 Dec, 2017 06:57 PM

    Ilya Finkelshteyn's Avatar

    @comodoro you probably do not have any deployment environments set up at https://ci.appveyor.com/environments. Generally I would recommend reading this and this (if you deploy to S3).

  4. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 02:25 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac