Not seeing performance boost

Alex Edelstein's Avatar

Alex Edelstein

28 Sep, 2015 10:13 PM

One of the reasons we upgraded to Pro was to get better performance. However, our builds seem to be taking as long if not longer than they were. Thoughts?

Thanks,
Alex

  1. Support Staff 1 Posted by Feodor Fitsner on 28 Sep, 2015 10:17 PM

    Feodor Fitsner's Avatar

    Basic and Pro run on the same environment. Pro won't give you performance boost, sorry.

    - Feodor

  2. 2 Posted by Alex Edelstein on 28 Sep, 2015 10:25 PM

    Alex Edelstein's Avatar

    but....your website _explicitly_ says that they don't:
    http://screencast.com/t/yU8rUj14Szm

    I'm confused and feel misled.
    Alex

  3. Support Staff 3 Posted by Feodor Fitsner on 28 Sep, 2015 11:26 PM

    Feodor Fitsner's Avatar

    Sorry about that and thanks for pointing out the mistake on a website - this will be fixed shortly. In the past "Basic" plans were run on Azure environment and now all paid plans run on Pro environment. We just forgot to update that page.

    Should I move your account back to Basic plan then?

  4. 4 Posted by Alex Edelstein on 28 Sep, 2015 11:36 PM

    Alex Edelstein's Avatar

    yes, please.

  5. Support Staff 5 Posted by Feodor Fitsner on 28 Sep, 2015 11:56 PM

    Feodor Fitsner's Avatar

    It's been reverted to Basic.

  6. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 02:00 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac