servers associated to environment

swerner's Avatar

swerner

09 Oct, 2015 08:55 PM

Is there an easy way in Appveyor to see which servers are part of a deployment environment when using the deployment agent?
I created a group and installed the agent, but I can not see in the interface which servers part of the group.

  1. Support Staff 1 Posted by Feodor Fitsner on 10 Oct, 2015 12:29 AM

    Feodor Fitsner's Avatar

    Nope, it's not displayed on UI. Though it could be a good feature request.

    - Feodor

  2. 2 Posted by swerner on 10 Oct, 2015 01:37 AM

    swerner's Avatar

    So how can I make sure that my automated deploy job will deploy my website too all servers?

  3. 3 Posted by swerner on 10 Oct, 2015 01:37 AM

    swerner's Avatar

    So how can I make sure that an automated deploy goes to all my servers in an environment?
    ________________________________

  4. Support Staff 4 Posted by Feodor Fitsner on 10 Oct, 2015 01:57 AM

    Feodor Fitsner's Avatar

    Under environment you should see jobs added for each web server with agent.

  5. 5 Posted by swerner on 10 Oct, 2015 02:06 AM

    swerner's Avatar

    so if I understand you correctly, if one of my servers did not register with the environment for a while, the build would succeed and the only way for me to find out the deploy failed would be to check if every server is in the log?

  6. Support Staff 6 Posted by Feodor Fitsner on 10 Oct, 2015 02:57 AM

    Feodor Fitsner's Avatar

    You're right. Clusters and web farms is something we should improve on.

  7. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 02:00 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac