appveyor doesn't take my script into account

ivannp's Avatar


03 Feb, 2019 07:19 AM

Just starting with appveyor. Whatever I put in my appveyor.yaml, a build kicks off and I get the same:

Build started
git clone -q --branch=master C:\projects\cync
git checkout -qf ec5c51e66061ce384b11203f27e2e1310f7cac93 
Specify which project or solution file to use because the folder contains more than one project or solution file.

I tried disabling build (build: off), tried just printing in "init:", nothing changes behavior, I consistently get the above three lines.

The script is here:


  1. Support Staff 1 Posted by Owen McDonnell on 03 Feb, 2019 07:32 AM

    Owen McDonnell's Avatar

    Try changing your config file name to appveyor.yml. It's likely not being picked up with the letter a in the extension.

  2. 2 Posted by ivannp on 03 Feb, 2019 08:06 AM

    ivannp's Avatar

    omg, thank you so much!!

  3. Owen McDonnell closed this discussion on 06 Feb, 2019 04:59 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac