Output of a .bat file is not displayed

assiduous's Avatar


26 Dec, 2019 07:51 AM


In my build script I run a .bat file that is supposed to print some information using echo command, but nothing is displayed. When I run the same file on my Windows machine locally, everything works fine.

This is the .bat file that I am running. And here is how it is called

Could you please suggest what could be the problem?
Thank you!

  1. assiduous closed this discussion on 26 Dec, 2019 06:17 PM.

  2. assiduous re-opened this discussion on 26 Dec, 2019 06:19 PM

  3. 1 Posted by assiduous on 26 Dec, 2019 06:19 PM

    assiduous's Avatar

    Looks like there was an issue with the set up. Still it seems that after calling a .bat file, no output is displayed. On the other hand if the file is called with 'call' command, the output is displayed.

  4. assiduous closed this discussion on 26 Dec, 2019 06:19 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

27 Jan, 2023 08:06 PM
27 Jan, 2023 08:05 PM
25 Jan, 2023 03:23 PM
25 Jan, 2023 03:22 PM
23 Jan, 2023 03:29 PM