Upgrade NSIS

Chocobo1's Avatar

Chocobo1

11 Aug, 2016 04:50 AM

At the time I'm writing this, the NSIS installed is 2.50.
Please upgrade to the latest version 3.0 (or 2.51 if that's not suitable).

  1. Support Staff 1 Posted by Feodor Fitsner on 11 Aug, 2016 04:58 AM

    Feodor Fitsner's Avatar

    What build worker image do you use?

    Can you drop a link to a project/build?

  2. 2 Posted by Chocobo1 on 11 Aug, 2016 06:03 AM

    Chocobo1's Avatar

    Ah... sorry, I should have checked more carefully before opening this.

    I'm using "Visual Studio 2015" image and NSIS reports 3.0 alright.

    However in the docs: http://www.appveyor.com/docs/installed-software
    It states 2.50 here, somewhat misleading...

  3. Support Staff 3 Posted by Feodor Fitsner on 11 Aug, 2016 07:18 PM

    Feodor Fitsner's Avatar

    Software list has been updated.

  4. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 02:07 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

18 Jan, 2020 11:37 AM
18 Jan, 2020 05:35 AM
18 Jan, 2020 02:13 AM
18 Jan, 2020 12:16 AM
17 Jan, 2020 11:13 PM