Visual Studio 2017 build environment unable to switch to Docker Linux containers

calvin's Avatar

calvin

23 Jan, 2019 09:50 AM

Using the PowerShell command Switch-DockerLinux in the Visual Studio 2017 was working fine until today, with a message No activity detected on VM, aborting shown in the log. When I tried to RDP into the build environment, switching to Linux containers using Docker's GUI fails as well, with the screenshot attached.

  1. Support Staff 1 Posted by Feodor Fitsner on 23 Jan, 2019 07:01 PM

    Feodor Fitsner's Avatar

    Hi Calvin,

    We changed affinity of your builds to a cloud that should be working. Please give it another try and let us know if that worked.

  2. 2 Posted by calvin on 24 Jan, 2019 04:13 AM

    calvin's Avatar

    thanks, it works now.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • photo_2019-01-23_17-49-20.jpg 61.4 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac