The build phase is set to "MSBuild" mode (default), but no Visual Studio project or solution files were found in the root directory. If you are not building Visual Studio project switch build mode to "Script" and provide your custom build command.

Dario Izzo's Avatar

Dario Izzo

07 Feb, 2019 07:49 AM

I am receiving this error since a few builds (https://ci.appveyor.com/project/darioizzo/audi).

I do not think I changed anything in the yaml file.

Is something changed in appveyor APIs? Is this a quota problem?

Dario

  1. Support Staff 1 Posted by Ilya Finkelshte... on 07 Feb, 2019 09:18 AM

    Ilya Finkelshteyn's Avatar

    Seems like your YAML is not being respected, can be connected to GitHub authorization. Try open https://ci.appveyor.com/account/darioizzo/authorizations, revoke GitHub access and authorize it again.

  2. 2 Posted by Dario Izzo on 07 Feb, 2019 10:44 AM

    Dario Izzo's Avatar

    I had tried this as I saw a different ticket opened on the same issue. It
    did not work.
    I did it again now, and it works. Not sure that its because of this or just
    because a few hours passed.

    Dario

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac