Can't add repo to my a new project

Tunepack's Avatar

Tunepack

23 May, 2019 03:22 PM

My email is: [email blocked]
My Github username is: team-tunepack

I've tried to seek help almost a week ago but no reply, I created a ticket here: https://help.appveyor.com/discussions/problems/23685-cant-select-repo and tried to email but no response.

The github repo that I'm trying to add is: https://github.com/tunepack/tunepack-desktop

When I try to select the repo it says: Error occured please contact support.

I've tried re-connecting Github and all other methods to connect Appveyor.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Aug, 2019 11:06 PM
21 Aug, 2019 02:08 PM
21 Aug, 2019 01:37 PM
21 Aug, 2019 10:21 AM
21 Aug, 2019 09:10 AM

 

21 Aug, 2019 05:56 AM
21 Aug, 2019 03:08 AM
20 Aug, 2019 11:33 PM
20 Aug, 2019 08:07 PM
20 Aug, 2019 05:50 PM
20 Aug, 2019 12:35 PM