calling a batch within a batch file failed

dynaryu's Avatar


28 Aug, 2019 04:39 AM


I can not figure out how to run the batch fine within a batch file.
Basically, I tried to run the following commands but it yielded error message within a batch file:

When I tried "where pyuic5", it shows the right path as expected, but it was not executed by calling it.

The system cannot find the file specified.
Any help would be greatly appreciated.

  1. 1 Posted by Owen McDonnell on 28 Aug, 2019 03:02 PM

    Owen McDonnell's Avatar

    I believe you got this error because you tried to call the type command on this file without giving its full path.

  2. dynaryu closed this discussion on 30 Aug, 2019 05:14 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

18 Jan, 2020 11:37 AM
18 Jan, 2020 05:35 AM
18 Jan, 2020 02:13 AM
18 Jan, 2020 12:16 AM
17 Jan, 2020 11:13 PM