BYOC - Build job has failed to start

matt_mckinstry's Avatar

matt_mckinstry

20 Jul, 2021 03:21 PM

We have recently started using BYOC on GCP. I must say the setup was really easy, Im very impressed.

Unfortunately, we are running into lots of "Build job has failed to start" issues. Probably 75% of our build attempts are failing in this way.

We are using GCP in us-central-1. It seems that its not leaving enough time for the VM to spin up.

Any ideas?

  1. Support Staff 1 Posted by Feodor Fitsner on 20 Jul, 2021 06:15 PM

    Feodor Fitsner's Avatar

    On cloud settings page increase "Job start timeout, seconds" (under "Failover strategy" section) to at least 300 seconds.

  2. 2 Posted by matt_mckinstry on 21 Jul, 2021 09:59 AM

    matt_mckinstry's Avatar

    Excellent, thanks

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Aug, 2022 08:39 PM
11 Aug, 2022 03:44 PM
07 Aug, 2022 05:11 PM
06 Aug, 2022 11:02 AM
03 Aug, 2022 10:03 AM

 

02 Aug, 2022 02:35 PM
29 Jul, 2022 06:45 PM
29 Jul, 2022 03:35 PM
22 Jul, 2022 03:16 PM
21 Jul, 2022 10:05 PM
15 Jul, 2022 03:08 PM