Sudden build issues

Marius Mikelsen's Avatar

Marius Mikelsen

05 Feb, 2023 09:48 AM

Hi there,

Several of our project have recently starting failing their build stage. There has been no big changes in the pipeline and no easy explanation of why this is happening.

The error we have started getting on several packages and projects:

  Determining projects to restore...
  Retrying 'FindPackagesByIdAsyncCore' for source ''Microsoft.VisualStudio.Web.CodeGeneration.Design'&semVerLevel=2.0.0'.
  Response status code does not indicate success: 500 (Provided workerId is not associated with a build job or job is not running.).

Some times we even get 401 unauthorized in these messages. While other projects return 200 on the same method from the same nuget link.

  OK'Dapper'&semVerLevel=2.0.0 136ms

I've tried experimenting with the nuget settings in the appveyor yaml, testing both the account_feed and project_feed setings. I've tried other build clouds, even without any build cloud. Nothing seems to work and nothing brings me closer to fixing this issue.

  1. Support Staff 1 Posted by Feodor Fitsner on 15 Feb, 2023 12:25 AM

    Feodor Fitsner's Avatar

    Hi Marius,

    Are you still getting those errors? If you are, can you drop me exact link to a build showing that error?

    (Sorry for replying late - looks like we haven't received a notifications from the support ticketing system. A better way to contact support is emailing directly to [email blocked]).

  2. Feodor Fitsner closed this discussion on 17 Apr, 2023 09:03 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac